This project is read-only.

Does ImapX support .NET Framework 2.0?

Topics: Feature Requests
Jul 19, 2013 at 4:14 PM
thank you!
Jul 19, 2013 at 5:11 PM
Hi mirror222,

ImapX uses LINQ, which means the lowest supported .Net version is 3.5.

If i'm not mistaken, there are some ways how you can compile code which uses LINQ on .Net 2.0, but this is an individual solution.


Best regards,

Pavel Azanov
Aug 15, 2013 at 10:07 AM
Hi mirror222,

I found a way to compile ImapX on .Net 2.0. I will upload the bonaries later today, so you can use them in your project.

Greets,

Pavel
Aug 15, 2013 at 6:56 PM
I compiled a .Net 2.0 Version of the library for you, you can download it here. Please let me know if you experience any issues, don't forget to copy the LinqBridge assembly, it is required for correct work.