.NET 3.5 and Imapx

Topics: Feature Requests
Mar 28, 2013 at 1:30 PM
I have tried using the Imapx library for .NET. On the website I can read that it should be compatible with .NET 3.5, but when I add the reference in my project I get a warning about the library requiring a later version. Is there a version that can work on 3.5?
Coordinator
Mar 28, 2013 at 5:26 PM
Hi Romanca,

the binaries in the download section are compiled for .Net 4.0, as the request for .Net 3.5 was only from one user, and he just compiled the library himself. (The code is fully compatible with .Net 3.5.)

If you only need the binary, simply download it from here: https://mega.co.nz/#!c4kXBCCI!ZKkkCm--n8eEeUT609BkhhSXQ3l6eMUumY1iZ72oDIo


Best regards,

Pavel Azanov